Search for

PHP json_decode JSON_ERROR_SYNTAX 错误详解

swoole_config.h:22:2: 错误:#error "GCC 4.8 or later required"