Your requirements could not be resolved to an installable set of packages.

网络处理方式

composer install --ignore-platform-reqs

composer update --ignore-platform-reqs

无效

Root composer.json requires topthink/framework, it could not be found in any version, there may be a typo in the package name.
默认包来源地址为国内镜像 https://packagist.phpcomposer.com

查询 composer config -l -g

执行命令: composer config -g repo.packagist composer https://packagist.org

而后composer install完美成功。

点赞(0) 打赏

评论列表 共有 0 条评论

暂无评论
立即
投稿
发表
评论
返回
顶部